Eclipse version

I want to use COPE to migrate to a new GenGMF meta model version. But this will break the Eclipse Europa (3.3) compatiblity of GenGMF. Before doing so I want to know what Eclipse version do you use. So please answer the poll on the sitebar…

Thanks

Update: These are the poll results…

What's your Eclipse version?

  • Eclipse 3.4 (100%, 13 Votes)
  • prior Eclipse 3.3 (0%, 0 Votes)
  • Eclipse 3.3 (0%, 0 Votes)

Total Voters: 13

Loading ... Loading ...

Tags: ,

One Response to “Eclipse version”

  1. […] for the migration I have to stick to Eclipse 3.4. […]

Leave a Reply