Dependencies

GenGMF needs some other plugins to work:

The GenGMF migrator is needed to upgrade from an earlier version of GenGMF (or GMF as part of Eclipse) and needs the following dependencies.

The dependencies must met the following versions:

GenGMF version2.1.X2.0.X1.0.X
bookmark filebookmark file
still supported?yesbug fixesno
Eclipse3.53.43.3
GMF2.22.12.0
AspectJ2.01.6.31.6.1
openArchitectureWarereplaced by
Eclipse Xtend
4.34.2
Eclipse Xtend0.7.2not usednot used
Epsilon0.8.8 (interim)0.8.5not used
COPE0.2.20.1.39not used
Groovy1.5.71.5.7not used

All dependencies are available as a bookmark file which could be imported into the managed update sites. Have a look at the Installation page how to do it.

Comments are closed.